• Search
  • Member List
  • Help
  • Random Thread

  • Help Request Help with problem re Toolb and Ebay
    Yesterday, when I was trying to find some episodes of a TV show, I visited the sites kat.ph and torrentz.eu and somehow I picked up some unwanted addition to my Firefox browser window.

    I use Windows 7 and Firefox 19.0 and I have two input boxes at the top of my Firefox window. The first is the Navigation box and the second is a Google box where I can enter some text and it is sent directly to Google. I'm not sure if these boxes are called toolbars or browser bars.

    But yesterday, for some reason as I tried to D/L a file from one of the sites "torrentz.eu" or "kat.ph" (I'm sorry I don't know which it was), I was asked to start the torrent by clicking on some sub-window that asked permission to modify my system. I assumed that meant I had to allow it to install some app that would handle the D/L. But what it did was to add an Icon to the Google toolbar and now every time I try to enter any text in that box, it takes me to Ebay. It is such a pain in the neck.

    I don't recall ever seeing "EBay" on any window that asked permission for me to install something. I have had this happen in the past and have spend many hours searching for ways to get rid of these kinds of things. But I can't find any way to get rid of this one.

    I have opened my Control Panel and selected "Programs and Features" and hunted for something that said "EBay" to uninstall it. But there is nothing there that appears to be related to EBay or this addition to my toolbar.

    I have Googled things like "Remove EBay toolbar" or "Remove EBay browser bar" in search for some way to get rid of this thing. But I haven't been able to find anything.

    Also, using Google, I have found many procedures for removing things that sound like they might be this EBay thing, but nothing worked for me. I tried looking at my Firefox Add-ons but I recognize most of them as being things I installed and the others sound nothing like anything related to this problem (there are only 3 or 4 of them). Nonetheless, I have removed about a dozen things (using the Programs & Features in the Control Panel) and I turned off my PC and restarted it and I just can't seem to get rid of this thing.

    I waited until today to ask for help because I'm kind of embarassed at having done something stupid that I now can't figure out how to get undone.

    But I sure would appreciate if anyone can help me.

    BTW, can anyone explain the diff between a toolbar and browser bar for me? Before yesterday I had never even heard of a browser bar. I just saw that term as I was Googling different things to try and find a way to get rid of this. I'm sorry that I don't even know what to call this thing.
    (This post was last modified: 03-04-2013, 09:48 AM by AliShibaz.)
    In FF go to the Tools menu and select 'Add-ons . . .' (or press Ctrl + Shift + A)

    Look through your addons and do some cleanup. If that doesn't restore you browser then go to the View menu and select 'Toolbars -> Customize...'

    Here you can modify your toolbar(s) in any way you like.

    And a browser bar is a toolbar but generally is referred to that way to distinguish a) that it is a default module and b) what it does.
    Thanks Mark.

    I updated my post above to include the info that I did search through my Add-Ons. I looked at the "Customize" feature, but I couldn't see how to use it to help me. But I will go back there later today.

    Unfortunately, I have to go out for most of today and won't be able to get back to this problem until later.

    I never previously cared much for EBay. But now I hate those fuckers with a passion.
    (This post was last modified: 03-04-2013, 09:51 AM by AliShibaz.)
    in the end you can always uninstall your browser and download it again
    . . . or just reset it to defaults.
    OK. Thank you both. I will try. I'll let you know either later tonight or tomorrow.
    I uninstalled Firefox and then re-downloaded and installed it.

    Now that EBay toolbar is gone and all I have to figure out is how to get the Google toolbar back on the same line with the Navigation box.

    Thanks very much.

    Users browsing this thread: 2 Guest(s)
    Rant Central
    Speak Your Mind