Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Site seems a leetle bit slow.
#1
Opening RC home page takes time (5 - 10 secs).

Individual forum links seem slower than usual and slower than other websites.
However every now and then, RC is more responsive.
When I clicked on page 67 on 'Films you've watched recently', it clocked > 10 seconds to load.

My bandwidth is now 1 Mbps, yet RC alone seems slower than other sites.

Noticed this earlier in the day too (that is about 6-7 hours back).

Wonder if anyone else is experiencing similar problems.

Thank you.
Progress might have been all right once, but it has gone on too long -- Ogden Nash
Reply
#2
The RC homepage took a while to load for me also, but page 67 of that movie thread only took a few seconds. I'm running Tor with 6 tabs open, and Firefox with 5, and am certain it'd be faster if I closed some of them.

I know what you mean though and you're not imagining it, it happens to me occasionally but I tend to assume it's down to my internet speed.

We'll be upgrading the forum software soon, so we'll see if there's an improvement in the page loading times.
"everyone wants to win but no one wants to drink a bucket of sj's piss" - bob5695
Reply
#3
Thank you Spud. Smile Big Grin

I wanted to update my post to state, that i had tried on IE 11 and Chrome (up to date), but couldn't get through for a while.

Just a thought from years back. I hope the OS is the right one for the server.
RC has been quite responsive until today.
Progress might have been all right once, but it has gone on too long -- Ogden Nash
Reply
#4
@radiobox,

Sorry to hear that. Please keep me informed of how the site is responding on your end.

Personally, everything is loading smoothly on my end and I've not had any problems. I am not online as much as some of you though, so I appreciate your feedback. Please anyone feel free to chime in and report the speed of the site from your end.

As to a solution, lets just chill and collect data for a few days and then I will look into the cost of upgrading our resource level with the hosting company. The main reason is that it costs less if we go ahead and jump two levels if we need it, as opposed to jumping one level and then having to jump another next month because it isn't enough.
Reply
#5
(02-25-2015, 01:45 PM)Wildcard Wrote: Please anyone feel free to chime in and report the speed of the site from your end.

The site is loading/running top notch from where I am. No issues whatsoever.
Reply
#6
(02-25-2015, 01:45 PM)Wildcard Wrote: Please anyone feel free to chime in and report the speed of the site from your end.

Site seems to be loading fast and smooth here.
Reply
#7
super fast over here.
Reply
#8
Good Morning !

Thank you Wildcard.

Site speed is very good just now. Pages load in a flash. All is well.

I/We will keep monitoring it during the day for a few days as you have stated.
Progress might have been all right once, but it has gone on too long -- Ogden Nash
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Extremely Slow Page Loading Bunny 11 182 03-13-2013, 10:33 PM
Last Post: Bunny
  Slow page loading and "timing out" issue? 2010kaiser 46 849 11-23-2012, 02:30 AM
Last Post: srijantje
  Can't access site directly srijantje 10 240 10-17-2012, 01:43 AM
Last Post: srijantje



Users browsing this thread: 1 Guest(s)