• Portal
  • Search
  • Member List
  • Help
  • Random Thread
  • Thread Rating:
    • 1 Vote(s) - 1 Average
    • 1
    • 2
    • 3
    • 4
    • 5

    Help Request: Why does the "Edit" function work differently the first time you use it?
    #1
    I am curious why it is that when you make a post, the first time you click on "Edit", it just puts you directly into an edit window.

    But, the 2nd and subsequent times, it makes you specify whether you want a "Quick Edit" or a "Full Edit".

    Also, can someone tell me if this is the best forum to ask this question? I'm sorry to be a pain but I want to improve my posting style.

    Thank you.
    (This post was last modified: 10-31-2012, 11:57 AM by AliShibaz.)
    Reply
    #2
    Because when you make a new post it isn't displayed exactly like the rest of the posts in a thread. The other were pulled from the database and formatted using the post template, making them objects with slightly different properties than the posts you already see on the screen.

    You will notice if your new post is the first post on a new page then this quirk doesn't manifest itself.

    I have seen a couple of threads where forum owners have complained of this at MyBB Community forums but were all basically answered with 'It will be fixed in 1.8' . . . We are using 1.6.8 now so maybe it would be much longer.

    Consequently, I too hate that behavior and wish it worked differently. I kind of thought I was the only one who even noticed it.

    Wildcard is awesome.
    Reply
    #3
    Thanks for explaining that Mark.

    I was mostly just curious about it.

    It's a very minor thing.



    (10-31-2012, 12:30 PM)Mark Wrote:  Because when you make a new post it isn't displayed exactly like the rest of the posts in a thread. The other were pulled from the database and formatted using the post template, making them objects with slightly different properties than the posts you already see on the screen.

    You will notice if your new post is the first post on a new page then this quirk doesn't manifest itself.

    I have seen a couple of threads where forum owners have complained of this at MyBB Community forums but were all basically answered with 'It will be fixed in 1.8' . . . We are using 1.6.8 now so maybe it would be much longer.

    Consequently, I too hate that behavior and wish it worked differently. I kind of thought I was the only one who even noticed it.
    Reply



    Possibly Related Threads...
    Thread / Author Replies Views Last Post
    1,917
    Last Post by srijantje
    12-22-2017, 05:42 AM
    3
    2,254
    Last Post by sporkium
    05-28-2012, 10:11 PM
    0
    1,517
    Last Post by 2010kaiser
    04-22-2012, 11:29 AM



    Users browsing this thread: 1 Guest(s)