• Portal
  • Search
  • Member List
  • Help
  • Random Thread
  • Thread Closed
    Thread Rating:
    • 0 Vote(s) - 0 Average
    • 1
    • 2
    • 3
    • 4
    • 5

    Can't access site directly
    #1
    since yesterday evening i can't access the forum in normal ways,i get "server not found"page,so i went through a proxy this morning and it worked,anybody any ideas?i'm using safari browser,tried on firefox,same results

    consistency is the hobdob
    of small minds[
    #2
    the site might be being blocked or there might be some kind of hick-up somewhere. you live in india, right?

    * sporkium moves this to 'site issues'

    this seems like a more logical place.

    "Yeah. I understand the mechanics of it, shithead. I just don't understand how this is any less retarded than what I'm suggesting." - Kiley; Housebound.
    #3
    since yesterday i can't connect to the forum,i get the "server not found"page,so i went through a proxie this morning and it worked[there are a few more sites i have a prob.with],i mainly use safari but on firefox i get the same results,anybody any ideas?

    consistency is the hobdob
    of small minds[
    #4
    let's try a quick dns server test...

    click on the apple logo (upper left hand corner), and select 'system preferences.'

    once preferences window shows up, select 'network.'

    -if you have a system password set up, click on the lock at authenticate access... if not, don't.

    in the 'DNS servers' box, enter: 8.8.8.8 and then select apply now.

    in firefox or safari, attempt to access the site directly: http://www.rantcentralforums.com

    post your results.

    "Yeah. I understand the mechanics of it, shithead. I just don't understand how this is any less retarded than what I'm suggesting." - Kiley; Housebound.
    #5
    i tried that,didn't work ,the settings in the box revert back to the old one

    consistency is the hobdob
    of small minds[
    #6
    it reverted? for the location, is it set for 'automatic?'

    if so, create a new location and name it 'google dns.'

    then just enter "8.8.8.8" and see if that sticks.

    from a logical stand point, if you can access the site from a proxy, but not directly, the issue is probably not on your end, but somewhere in between.

    "Yeah. I understand the mechanics of it, shithead. I just don't understand how this is any less retarded than what I'm suggesting." - Kiley; Housebound.
    #7
    yes,that's what i thought,for example,i can't access aljazeera directly,then found out the gov.here has an issue with them,but rantcentral?

    by the way,it won't stick

    consistency is the hobdob
    of small minds[
    #8
    hmmm... is it giving you any type of message? and... the little lock in the corner... is it in the locked mode or unlocked mode?

    "Yeah. I understand the mechanics of it, shithead. I just don't understand how this is any less retarded than what I'm suggesting." - Kiley; Housebound.
    #9
    i give you a run of what i did
    sys pref,network,unlocl lock,go advanced,go to dns server,2 boxes
    1,dns servers[has a nr in it]
    2,search domains,empty
    when i click on + the nr disappears and a checkbox appears,i put 8 etc then apply it,goes back to network with the old nr.restored

    consistency is the hobdob
    of small minds[
    #10
    hmmm.... i'm assuming that 'nr' means no route...

    try rebooting you mac... if that does not work... sounds like more like a 'mark' or 'hz' problem to me...

    "Yeah. I understand the mechanics of it, shithead. I just don't understand how this is any less retarded than what I'm suggesting." - Kiley; Housebound.

    Thread Closed


    Possibly Related Threads...
    Thread / Author Replies Views Last Post
    137
    Last Post by radiobox
    02-25-2015, 11:23 PM
    31
    533
    Last Post by Mark
    04-18-2012, 07:50 AM



    Users browsing this thread: 1 Guest(s)